The server got stuck while rebooting and i am now waiting for reply from my hosting provider. Sadly, this may take some time.

February 13, Wed
Affected Service: 24/7 🔊 - Discord bot
  • Identified
    The server got stuck while rebooting and i am now waiting for reply from my hosting provider. Sadly, this may take some time.

    09:45, Feb 12 CEST
  • Update
    I have scaled in another server with a backup of the original one, untill the original server works again.

    10:10, Feb 12 CEST
  • Resolved
    Server is working again

    13:34, Feb 13 CEST
Back to current status