server stuck while rebooting

November 19, Mon
Affected Service: 24/7 🔊 - Discord bot
  • Identified
    The server got stuck while rebooting and i am now waiting for reply from my hosting provider.
    Sadly, this may take some time.

    15:03, Nov 18 CET
  • Update
    The hosting provider's support team has not yet responder, i am looking in to other options.

    16:11, Nov 18 CET
  • Update
    Still no response from the server provider

    18:21, Nov 18 CET
  • Update
    I got a reply from my hosting provider and am working with them to get it working again.

    08:41, Nov 19 CET
  • Testing
    The server has started again, now starting the bot and monitoring server conditions.

    09:44, Nov 19 CET
  • Resolved
    The bot is back online

    09:53, Nov 19 CET
Back to current status