24/7 bot offline

June 15, Fri
Affected Service: 24/7 🔊 - Discord bot
  • Investigating
    The server seems to be non-functional, i am investigating the issue

    21:28, Jun 15 CEST
  • Testing
    The server is rebooted, the cause of this issue remains unclear.

    21:36, Jun 15 CEST
  • Resolved
    The bot has been started again and is running as normal.

    21:39, Jun 15 CEST
Back to current status