connection issues

July 21, Sat
Affected Service: 24/7 🔊 - Discord bot
  • Identified
    The bot seems to have connection issues when rejoining all channels after a crash and cannot connect to most voicechannels when using the command.
    (our test bot for development is also having trouble connecting at this time)

    23:59, Jul 20 CET
  • Update
    Discord has said that they know about bots having trouble connecting to voicechannels and are working on a fix.

    00:16, Jul 21 CET
  • Testing
    Discord claims to have fixed the issue, and the bot should resume normal functionality again.

    00:46, Jul 21 CET
  • Resolved
    Everything is working again!

    00:56, Jul 21 CET
Back to current status