24/7 bot offline - server issue

June 29, Fri
Affected Service: 24/7 🔊 - Discord bot
  • Identified
    the hosting service seems to be having issues.

    17:04, Jun 29 CET
  • Update
    all amsterdam servers seems to be non functional at my hosting provider.
    I will update you when the servers are back up or i get an email from them.
    Sorry for the inconvenience.

    17:30, Jun 29 CET
  • Resolved
    The server and bot are back up and running.

    20:56, Jun 29 CET
Back to current status